packet tracer 6.4.1

**Aturan Main

Terapkan konfigurasi basic router
Konfigurasi dynamic dan routing default
Dirikan layanan bekerja secara jarak jauh
Uji sambungan sebelum ACL dikonfigurasi
Terapkan pengaturan ACL
Uji sambungan setelah ACL dikonfigurasi

Tambahkan perangkat WAN

Tambahkan 1 perangkat DSL dan 1 perangkat Cable modem sesuai dengan topologi diagram dibawah

Gunakan Config tab dan ubah nama tampilannya tiap perangkat WAN ke “Cable” dan “DSL”, saja

11

Terapkan konfigurasi router basic

Gunakan informasi dalam diagram topologi dan pengalamatan, konfigurasi dasar perangkat di R1, R2, dan R3, Namanya terserah

Ikuti dibawah ini :

Console dan Vty Lines
Banner
Disable domain name lookup
Interface description

R1

——————————————————

R1>ena

R1#conf te

Enter configuration commands, one per line. End with CNTL/Z.

R1(config)#line con 0

R1(config-line)#password cisco

R1(config-line)#login

R1(config-line)#exit

R1(config)#line vty 0 4

R1(config-line)#password cisco

R1(config-line)#login

R1(config-line)#exit

R1(config)#banner motd “Welcome to Router R1″

R1(config)#no ip domain-lookup

R1(config)#int s0/0/0

R1(config-if)#description line to cloud-PT

R1(config-if)#exit

R1(config)#int f0/0

R1(config-if)#description fastethernet LAN

R1(config-if)#exit

R1(config)#

1

R2

————————————————————–

R2>ena

R2#conf te

Enter configuration commands, one per line. End with CNTL/Z.

R2(config)#line con 0

R2(config-line)#password cisco

R2(config-line) login

R2(config-line)#exit

R2(config)#line vty 0 4

R2(config-line) password cisco

R2(config-line) login

R2(config-line)#exit

R2(config) banner motd “Welcome to Router R2″

R2(config)#no ip domain-lookup

R2(config)#int s0/0/0

R2(config-if)#description line to cloud-PT

R2(config-if)#exit

R2(config)#int s0/1/0

R2(config-if)#description line to ISP

R2(config-if)#exit

R2(config)#int f0/0

R2(config-if)#description line to LAN

R2(config-if)#exit

R2(config)#

2

R3

——————————————————–

R3>ena

R3#conf te

Enter configuration commands, one per line. End with CNTL/Z.

R3(config)#line con 0

R3(config-line) password cisco

R3(config-line) login

R3(config-line)#exit

R3(config)#line vty 0 4

R3(config-line) password cisco

R3(config-line) login

R3(config-line)#exit

R3(config) banner motd “Welcome to Router R3″

R3(config)#no ip domain-lookup

R3(config)#int s0/0/0

R3(config-if)#description line to cloud-PT

R3(config-if)#exit

R3(config)#int f0/0

R3(config-if)#description line to LAN

R3(config-if)#exit

R3(config)#

3

Konfigurasi routing secara default di R2

R2(config)#ip route 0.0.0.0 0.0.0.0 s0/1/0

4

Konfigurasi dynamic routing

R1

————————————————–

R1(config)#router rip

R1(config-router)# version 2

R1(config-router)# network 10.1.1.0

R1(config-router)# network 192.168.10.0

R1(config-router)# passive-interface f0/1

R1(config-router)# no auto-summary

R1(config-router)# exit

R1(config-router)#

6

R2

————————————————

R2(config)#router rip

R2(config-router)# version 2

R2(config-router)# network 10.1.1.0

R2(config-router)# network 192.168.20.0

R2(config-router)# default-information originate

R2(config-router)# passive-interface s0/1/0

R2(config-router)# passive-interface f0/1

R2(config-router)# no auto-summary

R2(config-router)# exit

R2(config-router)#

7

R3

—————————————————-

R3(config)#router rip

R3(config-router)# version 2

R3(config-router)# network 10.1.1.0

R3(config-router)# network 192.168.30.0

R3(config-router)# passive-interface f0/1

R3(config-router)# no auto-summary

R3(config-router)# exit

R3(config-router)#

8

Terapkan aturan ACLnya

Implementasi di pengaturan ACL menggunakan nomor 101

Izinkan host di jaringan 192.168.30.0/24 akses web ke semua tujuan
Izinkan host di jaringan 192.168.30.0/24 ping ke semua tujuan
Tolak semua akses lain yang mengarah ke jaringan tersebut

R3

R3(config)#access-list 101 permit tcp 192.168.30.0 0.0.0.255 any eq www

R3(config)# access-list 101 permit icmp 192.168.30.0 0.0.0.255 any

R3(config)# access-list 101 deny ip any any

R3(config)#int fa0/1

R3(config)#ip access-group 101 in

R3(config)#exit

R3(config)#

9

Konfigurasi nama ACL FIREWALL dengan mengikuti

Izinkan TW-DSL akses web ke server intranet

Izinkan TW-CABLE akses web ke server intranet

Izinkan hanya reply ping dari ISP dan sumber di luar ISP

Izinkan hanya mendirikan sesi TCP dari ISP dan sumber di luar ISP

Blok semua akses yang masuk dari ISP dan sumber di luar ISP

R2

R2(config)#ip access-list extended FIREWALL

R2(config-ext-nacl)#permit tcp host 192.168.1.10 host 192.168.20.254 eq www

R2(config-ext-nacl)#permit tcp host 192.168.2.10 host 192.168.20.254 eq www

R2(config-ext-nacl)#permit icmp any any echo-reply

R2(config-ext-nacl)#permit tcp any any established

R2(config-ext-nacl)#deny ip any any

R2(config-ext-nacl)#int s0/1/0

R2(config-if)#ip access-group FIREWALL in

R2(config-if)#exit

R2(config-if)#

10

Seharusnya sudah 100% terselesaikan, jika belum kalian bisa cek result apa saja yang sekiranya belum di selesaikan.

 download hasil pka 6.4.1